AideAccueil | E-Magazine
 


12 utilisateurs inconnus

 Mot :   Pseudo :  
 
 Page :  1  2
Page Précédente 
Auteur Sujet :

Climatisation et relais BSI

n°20318
crockadil
Profil : Membre
profil
Posté le 21-06-2008 à 14:38:23  answer
 

Bonjour,
 
depuis une semaine, la climatisation ne fonctionne plus,
 
cela ne viens pas du compresseur, ni du gaz (rechargé en mai),
 
par contre lorsque j'appuis sur le bouton A/C, je n'entends plus le bruit du relais comme avant,
 
j'ai donc démonté le BSI, mais le relais de clim à l'air nikel donc ma question:
 
est-ce que lorsque le relais est mort il est charbonné, ou peut-il être HS en ayant une apparence nikel?
 
Merci de vos réponses.

mood
Publicite
profil
Posté le 21-06-2008 à 14:38:23  answer
 

n°20319
electroseb
Profil : Membre
profil
Posté le 21-06-2008 à 15:52:13  answer
 

As-tu verifié les soudures ?
Elles ne sont pas legerement decollées de la platine ?

n°20320
crockadil
Profil : Membre
profil
Posté le 21-06-2008 à 17:03:30  answer
 

oui tout est nikel.  :??:

n°20322
gwanako
Profil : Nouveau membre
profil
Posté le 22-06-2008 à 13:26:13  answer
 

Salut,
je viens de changer mon relais, l'ancien avait l'air nikel.
Mais quand je l'ai ouvert, tout était charbonné!
Bon courage!

n°20324
bobus35
Profil : Lion de Bronze
profil
Posté le 22-06-2008 à 15:00:54  answer
 

gwanako a écrit :

Salut,
je viens de changer mon relais, l'ancien avait l'air nikel.
Mais quand je l'ai ouvert, tout était charbonné!
Bon courage!


 
 
Bonjour,
 
Moi aussi, ma clim ne s'enclenche plus depuis cette semaine !!! Je pense aussi a ce fameu relais mais est ce que c'est dur a chaner soit même ? J'ai vu sur un ancien post qu'il etait impossible d'ouvrir le BSI et qu'il fallait le decouper voir photo ci-dessous). Est ce vrai ?
 
http://img385.imageshack.us/img385/6851/70182364ye8.th.jpg

n°20325
gwanako
Profil : Nouveau membre
profil
Posté le 22-06-2008 à 16:23:21  answer
 

Il faut ouvrir le BSI proprement, il y 5 ou 6 clips a enlever. Ensuite dessouder le relais HS et le remplacer.
Le plus dur est de trouver un nouveau relais. Il parait qu'on peut en trouver sur le net, ça coute 1€50 mais il faut un mini de 150€ de commande...
Donc moi, j'ai acheté un relais chez SELECTRONIC à Paris, qui est différent de celui d'origine au niveau de l'entraxe des broches à souder.
J'ai souder sur les BSI 5 fils électrique et j'y ai souder le nouveau relais, et c'est repartit! Le plus important c'est de prendre un relais de 20A.
Bon courage!

n°20327
electroseb
Profil : Membre
profil
Posté le 22-06-2008 à 19:05:05  answer
 

Je te donne la procédure en images par messagerie.
 
A+

n°20332
crockadil
Profil : Membre
profil
Posté le 23-06-2008 à 12:50:56  answer
 

C'est c'est réparé tout marche,
 
oui il faut ouvrir le bsi il se declipe,
 
puis déssouder le relais (5 points de soudures) c'est un fujistsu-siemens FTR P1CN010(N)
 
ouvrir le relais avec un cutter sur le coté en faisant tout le tour,
 
et la on voit bien la soudure qui est en cause, il suffit d'un fer à souder et un peu d'étain pour la refaire et c'est bon, ressouder le relais sur le bsi,
 
remonter et tout marche.
 
pour ceux qui ne trouve pas de relais,
 
allez sur farnell.fr, avec les frais de ports vous en aurez pour 15euros (panasonic jsm1-12V-5)

n°20336
bobus35
Profil : Lion de Bronze
profil
Posté le 23-06-2008 à 23:24:25  answer
 

[quotemsg=20332,8,22565]
et la on voit bien la soudure qui est en cause, il suffit d'un fer à souder et un peu d'étain pour la refaire et c'est bon, ressouder le relais sur le bsi,
quotemsg]
 
 
Merci pour ces renseignements... Tu as changé le relai ou tu as reussi à le réparer ?

n°20338
crockadil
Profil : Membre
profil
Posté le 24-06-2008 à 13:38:30  answer
 

Non, j'ai refais la soudure, et j'ai tout remis correctement avec soins.

n°20340
crockadil
Profil : Membre
profil
Posté le 24-06-2008 à 16:41:22  answer
 

non désolé, j'avais pas d'appareil, je n'était pas chez moi,  
 
mais je comptais le changer par un nouveau, c'était pour dépanner.
 
biff regarde tes  MP

n°20341
bobus35
Profil : Lion de Bronze
profil
Posté le 24-06-2008 à 20:21:56  answer
 

Salut,
 
Je viens de passer la commande de 3 relais chez FARNELL (3 relais au cas où j'en flingue un: cout:23€)
 
Je vais essayer de le changer ce WE et prendre des photos.
 
Merci pour tous ces conseils...  
 
Je vais qd même vérifier que le problème ne vient pas d'un fusible ou ...

n°20342
perelman
Profil : Nouveau membre
profil
Posté le 25-06-2008 à 00:31:15  answer
 

Bonsoir à tous !
 
après avoir consciencieusement regardé un peu partout, et avec ma clim en panne depuis qq semaines maintenant, je pense que le bsi est en cause (rv avec peugeot le 3 juillet prochain pour vérifier...). Pas de clic qd j'enclenche la clim en auto ou en manuel...
 
Bref, j'achète 2 relais chez Farnell (le fameux JSM1-12V-5) et je démonte le bsi la semaine dernière. Et là, surprise ! Pas de relais à l'endroit attendu. J'ai un peu découpé à l'endroit prévu, mais rien, et du côté soudure, aucune empreinte comparable à celle de mon fameux relais.
Je sèche un peu, parce que je constate que mon bsi ne ressemble pas à ceux que j'ai pu voir sur les différents forums. photo ci-contre http://picasaweb.google.fr/jerome. [...] 5543862642
Alors je ne sais pas si je dois investiguer un peu plus, ou si mon relais n'est pas celui-là, ou si c'est autre chose...
Quelqu'un a une idée ? Quelqu'un qui aurait cette BSI Valéo CD2 et qui aurait rencontré ce problème ?
Merci de la réponse si elle existe (et elle existe forcément...).
 
JPhttp://www.forum-peugeot.com/Forum/mesimages/16552/BSI 1.jpg


Message édité par perelman le 25-06-2008 à 00:47:42
n°20344
bobus35
Profil : Lion de Bronze
profil
Posté le 25-06-2008 à 07:21:38  answer
 

Salut,
 
Qu'est ce que tu as comme 406 PERELMAN ? (année + modèle)
 
Merci

n°20345
perelman
Profil : Nouveau membre
profil
Posté le 25-06-2008 à 10:23:36  answer
 

bobus35 a écrit :

Salut,
 
Qu'est ce que tu as comme 406 PERELMAN ? (année + modèle)
 
Merci


 
merci de ta question Bobus,
c'est une 406 bk hdi 110 ST de mars 2002. tu veux le n° de série ?
j'ai vu un peu plus haut dans la discussion que Crockadil parle du fujistsu-siemens FTR P1CN010(N). Je crois me souvenir, en ayant regardé un peu à l'intérieur du BSI, d'un tel n° sur un relais. Si c'est bien celui-là (mais dans mon souvenir il ne m'a pas semblé correspondre en taille, je peux jeter un oeil. mais ça m'embête de le dessouder et de le remplacer si ce n'est pas celui-là. Par ailleurs, la broche 13 souvent citée n'a pas l'air de mener à grand-chose en matière de relais...
 
Merci en tout cas si tu as une piste.
 
à bientôt,
 
Jérôme

n°20346
perelman
Profil : Nouveau membre
profil
Posté le 25-06-2008 à 10:58:19  answer
 

Pour info, voilà un document très bien fait, avec des photos, sur la réparation du relais BSI clim. C'est un BSI Siemens.
http://www.coupe406.com/documents/ [...] im_BSI.pdf
 
Malheureusement, ça ne correspond pas au BSI Valéo qui est sur ma 406...
mais ça sera utile à d'autres.

n°20352
electroseb
Profil : Membre
profil
Posté le 26-06-2008 à 19:49:00  answer
 

C'est ce que je leur ai envoyé mais les liens sont interdits ici apparement...

n°20389
bob113
Profil : Administrateur
profil
Posté le 29-06-2008 à 14:07:44  answer
 

electroseb a écrit :

C'est ce que je leur ai envoyé mais les liens sont interdits ici apparement...


 
Ce n'est pas apparement mais véridique. Si tu veux plus de précision va voir ici : http://www.forum-peugeot.com/Forum [...] 2923_1.htm
Il ne s'agit pas de tous les liens biensur. Et si ça dérange tanpis.

n°20394
bobus35
Profil : Lion de Bronze
profil
Posté le 30-06-2008 à 07:23:46  answer
 

Bonjour,
j'ai changé le relai ce we mais cela ne fonctionne toujours pas! Peu être qu'il n'y a plus de gaz et que le compresseur ne se déclenche plus à cause de ça? Je crois que je vais passer par la case peugeot.  
je mettrais les photos plus tard.
Ciao

n°20395
crockadil
Profil : Membre
profil
Posté le 30-06-2008 à 12:41:11  answer
 

Bonjour,
 
moi quand e n'avait plus de gaz, quand je mettais la clim le compresseur s'enclenchait faisait un bruit bizarre, mais j'avais pas d'air froid dans l'habitacle mais de l'air chaud,
 
quand j'ai rechargé le gaz il me restait 120g de gaz au lieu de 700g (environ je sais plus exactement).
 
J'ai rechargé la clim à norauto, ils faisait une promo à 50%, j'ai payé 44,90€, vidange-recharge sans limite de poids et traitement antibactérie, filtre à pollen à ma charge.
 
Je l'ai rechargé au mois d'avril, elle marche nikel.

n°20402
bobus35
Profil : Lion de Bronze
profil
Posté le 01-07-2008 à 00:16:49  answer
 

crockadil a écrit :

Bonjour,
 
moi quand e n'avait plus de gaz, quand je mettais la clim le compresseur s'enclenchait faisait un bruit bizarre, mais j'avais pas d'air froid dans l'habitacle mais de l'air chaud,
 
quand j'ai rechargé le gaz il me restait 120g de gaz au lieu de 700g (environ je sais plus exactement).
 
J'ai rechargé la clim à norauto, ils faisait une promo à 50%, j'ai payé 44,90€, vidange-recharge sans limite de poids et traitement antibactérie, filtre à pollen à ma charge.
 
Je l'ai rechargé au mois d'avril, elle marche nikel.


 
Moi, je l'ai rechargé l'année dernière... il doit y avoir une fuite !!!

n°22275
Sony211
Profil : Nouveau membre
profil
Posté le 19-06-2009 à 13:05:08  answer
 

bobus35 a écrit :

Salut,
 
Je viens de passer la commande de 3 relais chez FARNELL (3 relais au cas où j'en flingue un: cout:23€)
 
Je vais essayer de le changer ce WE et prendre des photos.
 
Merci pour tous ces conseils...  
 
Je vais qd même vérifier que le problème ne vient pas d'un fusible ou ...


bonjours j ai vu que vous avez acheter 3 relais car j ai le meme probleme que vous sur ma clim mais je veut en commander un mais les prix de livraison son exorbitant je voudrais vavoir si vous pouvez m en vendre un je vous laisse mon numero de telephone si vous voulez vous m envoyer un sms et moi je vous appel  06 98 55 91 85 merci d avance

n°22306
onix13
406 lionnes et 110 chevaux
Profil : Lion de Bronze
profil
Posté le 22-06-2009 à 19:42:41  answer
 

juste une question.... combien de temps peut on laisser le BSI débranché? y'a t'il une limite de temps?
 
pouvez vous me redire comment le sortir de son emplacement? ;)  
 
j'ai vu un électronicien qui m'a commandé le relais et qui va me le changer , mais vu les horaires de boulot et la dispo de la voiture pour ma femme je vais être obligé de démonter le BSI demain soir en rentrant du boulot à 19h le donner a l'électronicien et le récupérer mercredi à 19h lorsque je reviens du travaille..... donc BSI débranché pendant 24 h.....
 
merkiiii :)


---------------
dans la vie il y a deux categories:
ceux qui ont un pistolet chargé et ceux qui creusent....toi , tu creuses!
n°22314
onix13
406 lionnes et 110 chevaux
Profil : Lion de Bronze
profil
Posté le 24-06-2009 à 13:10:22  answer
 

bon ça y est j'ai demonté hier soir ..... je vais remettre le bsi ce soir !!  pour le rebranchement rien de special? je rebranche tout le bsi et je rebranche le + de la batterie c'est tout?


---------------
dans la vie il y a deux categories:
ceux qui ont un pistolet chargé et ceux qui creusent....toi , tu creuses!
n°22315
onix13
406 lionnes et 110 chevaux
Profil : Lion de Bronze
profil
Posté le 24-06-2009 à 20:03:35  answer
 

bon mon électronicien n'a pas pu dessouder le relais ou du moins pas voulu prendre de risques car il m'a expliqué que le relais était soudé sur la carte en dessous mais aussi en dessus (double face ) et qu'il avait peur d'abimer le circuit en chauffant trop .... donc il m'a proposé de souder 5 fils sur les points de soudures déjà existant sous le relais de les souder aux pattes du nouveau relais en respectant bien les concordances , et de remettre le tout dans ma voiture ... les deux relais étant en parallèle , si l'un ne fonctionne pas l'autre marchera!
 
au moins pas de prise de risques!!


---------------
dans la vie il y a deux categories:
ceux qui ont un pistolet chargé et ceux qui creusent....toi , tu creuses!
n°22318
onix13
406 lionnes et 110 chevaux
Profil : Lion de Bronze
profil
Posté le 25-06-2009 à 22:58:32  answer
 

voilà c'est fait et tout marche nickel !!!
 
pour ceux qui n'osent pas dessouder le relais je pense que c'est une solution qui évite bon nombre de risques de détérioration de la carte (c'est quand même une carte double face avec aucun moyen de voir où on tombe ou ce que l'on détériore coté relais)  !!
 
je n'ai pas pu faire de photos mais en gros la marche a suivre est :  
 
1- découper la partie plastique du bsi pour accéder au relais par dessus
 
2- souder cinq fils sur les 5 points de soudures sous le relais déjà en place
 
3- faire ressortir les fils par dessus le relais coté plastique découpé (les prévoir assez long)
 
4- souder les fils aux pattes du nouveau relais en veillant a bien respecter les bornes (effet miroir)
 
5- prévoir de la gaine thermo pour isoler et consolider les soudures
 
6- coller le nouveau relais sur l'ancien (dos a dos) avec du double face ou comme moi un scratch (pas de colle super-glue ou autre ça pourrait faire fondre le plastique des relais).
 
7- remettre le bsi en place en veillant bien a ne pas accrocher les pattes du nouveau relais avec les faisceaux de fils du bloc bsi/fusibles.(éventuellement se fabriquer un cache plastique pour protéger en le collant sur le plastique de la bsi)
 
voilà tout remarche comme avant sans prendre AUCUN risques.
 
de plus ce type d'intervention permet très facilement de refaire la même chose en cas de récidive de panne voir même de pouvoir connecter un relais plus costaud!!
 
 
c'est bon frais dans la voiture!! :)


---------------
dans la vie il y a deux categories:
ceux qui ont un pistolet chargé et ceux qui creusent....toi , tu creuses!
n°22320
schum22
Profil : Membre régulier
profil
Posté le 26-06-2009 à 20:42:24  answer
 

Le problème de l'embarqué automobile c'est que c'est soumis à des chocs, vibrations, poussières... et que ce genre de bidouille n'est pas très fiable à long terme.
Si la la carte BSI n'est qu'en double face c'est de la rigolade même pour un gamin de 12ans (je les faisais faire plus complexe à l'époque ou je pratiquais la techno en Lycée).
A mon avis c'est du multi-couches, mais aux vues des photos avec de la tresse ou avec une bonne pompe à dessouder ça doit se faire proprement.


---------------
Le diesel c'est tabou, on en viendra tous à bout!
n°22391
babacool
Profil : Membre
profil
Posté le 07-07-2009 à 17:27:36  answer
 

bobus35 a écrit :


 
Moi, je l'ai rechargé l'année dernière... il doit y avoir une fuite !!!


 
Salut Bobus35
 
Perso chez norauto ils m'ont fait plusieurs fois la recharge de gaz avec traceur ( gratos car ils garantissent la recharge ) pour enfin trouver la fuite, il s'agit du condenseur, après démontage on voit nettement une trace grasse en forme d'auréole devant le condenseur, c'est la fuite, peut-être une soudure qui a laché. :whistle:  
Après échange du condenseur par un d'occas, et remplissage de gaz c'est reparti comme en 14 mais pour 2 semaines, et plus de déclenchement de clim du tout, j'ai donc remplacé le relais sur la bsi siemens ( merci Jean-marc pour son excellent tuto) mais enclenchement de la clim de manière aléatoire, en fait en cout-circuitant le connecteur qui est sur le devant du condenseur au niveau du capteur de pression basse, plus de souci ça marche, conclusion : le capteur de pression basse fourni avec le consenseur d'occas devait déconner, ou peut-être la connectique qui va avec, bref pour pas prendre de rsique, j'ai remis celui de l'ancien condenseur, nouvelle recharge de gaz et depuis nickel plus de problèmes. :bounce:  
 
Voilà, si ça peut t'aider  ;)

n°23208
moki17
patiance= cle de la reussite
Profil : Nouveau membre
profil
Posté le 20-11-2009 à 16:29:00  answer
 

bonjour tous le monde.
j'avais le même problème de relais de clim et j'ai ressouder des fil sur l'ancien relais puis sur le nouveau relais et ça marche nickel.mais après  3mois jai eu un autre souci  c'est les 04 clignotons qui ne fonctionne pas et apparemment ca vien du bsi je suis presque sur.et jai besoin des schéma du bsi si kelkin la ou me montrer ou se trouve le relais des clignotant .
merci

n°23211
Alvone
Profil : Lion Hors catégorie
profil
Posté le 20-11-2009 à 18:25:08  answer
 

Ca me parle ça :voyons:, regarde le fusible d'alimentation de la BSI dans le compartiment moteur.


---------------

 Page :  1  2
Page Précédente 

Aller à :
Ajouter une réponse
 


Peugeot 1007 | Peugeot 207 | Peugeot 207 THP | Peugeot 207 CC | Peugeot 207 SW | Peugeot 207 RC | Peugeot 307 | Peugeot 308 | 407 coupé | Peugeot 4007 | Peugeot 608 | Peugeot Boxer
Salon de Genève | Concept-car | Peugeot 206 Plus | Peugeot RCZ | Peugeot 908 RC | Calendrier des nouveautés | Mondial de l'auto | garage Peugeot | Webstore | Peugeot 208 | Peugeot 3008
Peugeot 5008 | Peugeot 308 CC | Peugeot 308 SW | salon coupé cabriolet | 3.0 V6 HDi 241 | Wip Nav | Wip Com 3D | 24h du Mans | THP Spider Cup | Rencontres Peugeot Sport | RCZ HYbrid4

Partenaires: [ Forum VW | Occasions collaborateur | Peugeot 205 | Emploi Retraite Senior | FOEAF | Forum-Passat | Mandataires auto | Code de la route | pièces auto peugeot
| voitures d'occasion | Occasion Peugeot | Annonce auto | Scooter | Actualité automobile | peugeot neuve ]
Ce site est indépendant de la société Automobiles Peugeot, dépositaire de la marque Peugeot.